1 Reply Latest reply on Jun 5, 2009 9:57 AM by challiwag

    8.7 not getting installed via ePO 4.0

      I'm unable to get 8.7 to deploy. Here's what what I have going:


      ePO Server 4.0

      On the client:

      • ePO Agent 4.0
      • VirusScan 8.5i



      1. Checked the 8.7 package in to the Master Repository--into the Evaluation Branch.
      2. Created a Test group
      3. Created a Client Task to deploy 8.7

      • Selected "Run at every policy enforcement"
      • Status is set to "Enabled"
      • Schedule type is set to "Run immediately"


      4. Moved a client system to the Test group
      5. On the client, I click Update Now
      6. In the Agent Monitor I see:

      Scheduler 5/29/2009 8:52:41 AM Info Scheduler: Task [Deploy AntiVirus 8.7i] is finished
      Scheduler 5/29/2009 8:52:41 AM Info The task Deploy AntiVirus 8.7i is successful
      Updater 5/29/2009 8:52:41 AM Info Update Finished
      Updater 5/29/2009 8:52:41 AM Info 0000 is not in the catalog file.
      Updater 5/29/2009 8:52:40 AM Info Loading update configuration from: catalog.xml
      Updater 5/29/2009 8:52:40 AM Info Extracting catalog.z.
      Updater 5/29/2009 8:52:40 AM Info Verifying catalog.z.
      Updater 5/29/2009 8:52:40 AM Info Initializing update...
      Updater 5/29/2009 8:52:39 AM Info Checking update packages from repository ePO_WCAS506.
      Scheduler 5/29/2009 8:52:39 AM Info Scheduler: Invoking task [Deploy AntiVirus 8.7i]...
      Agent Subsystem 5/29/2009 8:52:38 AM Info Next policy enforcement in 5 minutes
      Agent Subsystem 5/29/2009 8:52:38 AM Info Agent finished Enforcing policies
      Scheduler 5/29/2009 8:52:38 AM Info Added a new task Deploy AntiVirus 8.7i to Scheduler's task list
      Management 5/29/2009 8:52:38 AM Info Enforcing Policies for McAfee Agent
      Management 5/29/2009 8:52:38 AM Info Enforcing Policies for EPOAGENT3000
      Management 5/29/2009 8:52:38 AM Info Enforcing Policies for EPOAGENT3000META
      Management 5/29/2009 8:52:37 AM Info Enforcing Policies for VIRUSCAN8600
      Agent Subsystem 5/29/2009 8:52:37 AM Info Agent Started Enforcing policies
      Agent Subsystem 5/29/2009 8:52:34 AM Info Agent is looking for events to upload


      8.7 is never installed. Any ideas about what's going on?