2 Replies Latest reply on Jun 5, 2009 10:46 AM by smotrs

    Non-Compliant not working as expected

      Recently I had to change from Protection Pilot to ePO in order to use the most recent VS8.7i and Agent 4.0 softwares. While using Protection Pilot, the pie chart would show what computers were compliant and which were not compliant, usually non-compliant computers were displayed because they hadn't been turned on due to a vacation or something.

      The problem is, in ePO, nothing shows up in the non-compliant section. The compliant section keeps fluctuating based on how many computers have been turned on and which agents have checked in, but nothing ever shows up in the non-compliant section. It's always shown as 0, which doesn't sound right to me.

      Any thoughts or suggestions?
        • 1. RE: Non-Compliant not working as expected
          challiwag
          have you tried editing the criteria for the report and looking as what you state as compliant ? some of the defaults are way out of date.
          • 2. RE: Non-Compliant not working as expected
            Didn't realize it was controlled by reporting. Found it and have adjusted it. Thanks for pointing that out. Now I have computers showing up as compliant and a couple computers showing as non-compliant.

            The only thing I haven't found is a way to check if the computer is available or agent communicating. I added a filter to check on if the last update was within 6 hours hoping that if a computer wasn't turned on since yesterday, it obviously wasn't able to update. But it doesn't show up. I have 30 computers listed under the Systems Tab, but only 28 are showing up as compliant/non-compliant. The two missing computers aren't turned on, but don't show up in either category.

            Any clue to what I'm missing for reporting turned off computers? This is what I currently have it checking for Compliance Summary pie chart,

            current criteria
            Product Version (Agent) >= 3.0
            DAT Version within 3
            Product Version (VSCAN) >= 8.0
            Last Update within last 6 hours

            I also tried adding
            Group System is within Group/Subgroup of My Organization

            Still didn't add the missing 2 computers.