2 Replies Latest reply on May 27, 2009 7:28 AM by sath

    Repository pull fails - Failed to read file catalog.z

      My repository pulls has been failing about 3 weeks now. Sometimes it fails instantly other times it fails after 50% of the pull.

      Nothing has changed on the network.

      I am running EPO 4.0, i upgraded it to patch 4 to see if it would help but no such luck.
      When it fails i get this error message: Failed to download file catalog.z from site ftp.nai.com:21, error code 4 ( The system cannot open the file. )

      I have tried pulling it from the http site, but it fails as well, Failed to download file catalog.z from site update.nai.com:80, error code 2 ( The system cannot find the file specified. )
        • 1. RE: Repository pull fails - Failed to read file catalog.z
          I'm having a similar issue. Trying to update the master repository via HTTP or FTP fail. Sometimes right away, other times it gets about halfway, the stops.

          Download file 55915592avv.gem from site McAfeeFtp::Current\VSCANDAT1000\DAT\0000 failed, hr=-1800

          Additional errors I'm finding in the EpoApSvr.log file,
          "Verify file delta.ini size and hash failed", (also for other files, i.e., gdeltaavv.ini.)

          Also running EPO 4, SP4 with 8.7 Clients, (Server 2008)

          Tried deleting the .dat from the repository, but that didn't help.

          Manual pulls fail as well

          However[I] [/I] if I wait until later in the day, say after 10:30 AM PST, it will work.

          Anyone else having this much fun?
          • 2. RE: Repository pull fails - Failed to read file catalog.z
            Epoapsvr.log:

            20090527085049 I #5400 SiteMgrWrap Created instance of Site Manager
            20090527085049 I #5400 SiteMgr SetEPOMode: SiteMgr enter ePO mode, server=POSRGDEPOSMS001, port=8443, EPOUser=, Password=********
            20090527085049 I #5400 SiteMgr DALInit: Connected to DAL successful
            20090527085049 I #5400 SiteMgr SetEPOMode: Set ePO mode successful
            20090527085049 I #5400 SiteMgr MirrorThreadProc: Mirror thread started
            20090527085049 I #5400 SIM_InetMgr Starting download session for site McAfeeFtp
            20090527085049 I #5400 NaInet Looking for IE Proxy settings for protocol: http
            20090527085049 I #5400 NaInet Trying logged on user account privilege for impersonation
            20090527085049 I #5400 NaiInet IE Proxy settings found, Proxy Server: \\egov\scrip_internet:80
            20090527085049 I #5400 NaInet Looking for IE Proxy settings for protocol: ftp
            20090527085049 I #5400 NaInet Trying logged on user account privilege for impersonation
            20090527085049 I #5400 NaiInet IE Proxy settings found, Proxy Server: \\egov\scrip_internet:80
            20090527085049 I #5400 naInet FTP Session initialized
            20090527085049 I #5400 NaInet FTP Session 4 Logging into FTP Server: ftp.nai.com using User: Anonymous in win-inet mode
            20090527085049 I #5400 naInet HTTP Session initialized
            20090527085051 I #5400 naInet Connecting to HTTP Server using Microsoft WinInet
            20090527085051 I #5400 naInet Trying to connect to Proxy Server \\egov\scrip_internet:80 using INTERNET_OPEN_TYPE_PROXY
            20090527085051 I #5400 naInet Connected to Server: ftp.nai.com on Port: 21 using WinInet
            20090527085051 I #5400 SIM_InetMgr Started download session 1 for site McAfeeFtp
            20090527085051 I #5400 SiteMgr MirrorThreadProc: Downloading file catalog.z from McAfeeFtp
            20090527085051 I #5400 SIM_InetMgr Downloading file catalog.z from session 1, LocalDir=C:\WINDOWS\TEMP\nai248.tmp\00000000, RemoteDir=
            20090527085051 I #5400 NaInet FTP session 4 Downloading file: /CommonUpdater/catalog.z from FTP Server: ftp.nai.com
            20090527085051 I #5400 NaInet FTP session 4 Downloading file from FTP server ftp.nai.com using WinInet [in proxy mode]
            20090527085051 I #5400 naInet Open URL: ftp://ftp.nai.com:21/CommonUpdater/catalog.z
            20090527085051 I #5400 naInet Trying to download using Microsoft WinInet library
            20090527085051 I #5400 naInet Conneting to Proxy Server \\egov\scrip_internet:80 using INTERNET_OPEN_TYPE_PROXY
            20090527085051 I #5400 naInet No resume download needed, calling InternetOpenUrl
            20090527085051 E #5400 naInet InternetOpenUrl failed on Server: ftp.nai.com:21, error msg:
            20090527085051 I #5400 naInet Failed to download the URL /CommonUpdater/catalog.z using Wininet
            20090527085051 I #5400 NaiInet FTP session 4 Wininet failed, Trying to download again using winsock
            20090527085051 I #5400 NaInet FTP session 4 Logging into FTP Server: ftp.nai.com using User: Anonymous in winsock-mode
            20090527085051 I #5400 naInet FTP session 4 Connecting to FTP Server: ftp.nai.com on Port: 21 using socket
            20090527085112 I #5400 naInet FTP session 4 Failed to connect to FTP Server: ftp.nai.com:21, error 10060
            20090527085112 I #5400 SIM_InetMgr Download file catalog.z failed in session 1, nainet ret=0
            20090527085112 e #5400 SiteMgr MirrorThreadProc: Download file catalog.z from McAfeeFtp failed, hr=-2147467259
            20090527085112 I #5400 SrvEvtInf Generating Event
            20090527085112 I #5400 naInet HTTP Session closed
            20090527085112 I #5400 naInet ------------------------------------------------------------
            20090527085112 I #5400 naInet FTP Session 4 closed
            20090527085112 I #5400 naInet ------------------------------------------------------------
            20090527085112 I #5400 SIM_InetMgr Session 1 ended, result=1
            20090527085112 I #5400 SiteMgr MirrorThreadProc: Mirror thread ended
            20090527085112 x #5400 SiteMgr SiteMgr main control final release...