0 Replies Latest reply on May 24, 2009 8:18 PM by RobIngram

    Epo 4.0 Catalog.z download error

      Hello all

      I am getting this message on my endpoints when trying to udate DATs.

      Error occurred while downloading catalog.z.

      Can anyone help me with this> I am ruinning ePO 4 / AV 8.5 patch 7
      :confused: