1 Reply Latest reply on May 12, 2009 11:02 AM by challiwag

    Unable to find a valid repository

      I know there are loads of posts on here on this topic but I just cant get some of my machines (primarily servers) to update. I have tried:

      - forceuninstall of all macafee products, removed reg keys, reinstalled - same error
      - copied sitelist.xml from working machine - same error
      - tried distributed repository, master repository, superagent repository - same error
      - reverted back to Agent 4.0 Patch 1 - same error

      Update will run from McAfeeHTTP but this is obviously useless if I need to deploy new/updated software.

      Any ideas? We have had so many problems since deploying Agent 4.0 Patch 2. Supposedly the problems will be fixed with Patch 3 - due out late August!!! What use is that in the meantime???
        • 1. RE: Unable to find a valid repository
          challiwag
          Have you tried opening up the agent monitor on the client, then doing an agent wakeup call to that machine and see if the client picks it up ? also do it the other way round, do a collect/send props from the client and see if it can contact ?
          If they cant then it could be something like a firewall in between, or firewall on the clients ?
          If you look in the agent logs, are the clients looking for the correct ePO server ?