7 Replies Latest reply on Apr 30, 2009 11:03 AM by Jake24_54

    Failed to upload package to ePO Server

      I came in over the weekend and it appears something goofy happened with IE that was maxing out the processor on the server. I ended the task and reopened it and it appeared everything was normal, except that I only had about 12 machines showing as compliant/non-compliant in my compliance summary. I should have about 1,400. I tried pulling properties from a machine and did not get any updated information.

      The error on the log is "Failed to upload package to ePO Server". I have restarted the server with no luck. I checked hosts file on the server with no extra entries present. There are no extra DNS records. The sitelist.xml file appears to be normal. It references the name of my EPO server as well as the correct IP. I've tried forcing a new agent install over the old one and it still gives the same error.

      Has anyone experienced this before or have any ideas of what to try?