3 Replies Latest reply on May 4, 2009 4:18 AM by jmaxwell

    Unable to see Master Repository after checking in VSE 8.5i Patch 7

    epo_user_00
      I don't actually know if this is related to the Patch 7 check-in or not, because I hadn't looked at the Master Repository for a few days, but:

      Running:

      -ePO 3.6.1
      -MA 4.0
      -VSE 8.5i

      Checked Patch 7 for VSE 8.5i into repository using "Check in Package" wizard. No problems. Checked in both NAP files (VSE850.NAP, VSE850reports.nap). No problems.

      When I click on Repository\Manage Packages, all that appears in the list is "No items match this search". I have seen this once before, but in that case a reboot fixed it. This time not.

      In addition, when I look at the Global Updating and Daily Update configurations, I see nothing listed under "Patches and Service Packs".

      However, I ran a manual replication to the Distributed Repostories, and I'm able to see them and they did get updated with the new patch. So it's there, but ePO refuses to show me the contents of the Master Repository. I'm also unable to see or edit "Patches and Service Packs" under Global Updating.

      What's going on?

      Thanks in advance.