3 Replies Latest reply on Apr 23, 2009 8:46 AM by tonyb99

    Is it possible to install EpoServer 3.6.1 on Microsoft server 2008

      Hi

      I want to install a new Eposerver 3.6.1 with a new DB and then import the settings from the old Eposerver tha also runs 3.6.1.
      Then upgrade to the new server thats running 3.6.1 to 4.0.

      And is it possible to do this on a Microsoft server 2008

      Is this a good solution

      /Regards Micke