1 Reply Latest reply on May 18, 2017 3:46 AM by Peacekeeper

    Upgrade from ePO 5.3 to 5.9 upgrade error

    oma

      Hi

       

      When trying to upgrade from ePO version: 5.3.2.156 to the lastest ePO 5.9 the InstallShield Wizard stops a few minutes after installation is set to upgrade, and fallback to 5.3 is done. The server is running on Windows Server 2008 R2.

       

      The error box that appears in Danish is (see attachement): (I have translated this)

      The existing ePolicy Orchestrator -folder C:\Program Files (x86)\McAfee\ePolicy Orchestrator could not be backed up during installation.

      Close all programs, that could have access to this folder.

      (Retry / Cancel)

       

      Retry doesn't help, and my access right are ok. Cancel just makes the rollback.

       

      Does anyone know why this is? I have run the ePIP (McAfee ePO Pre-Installation Auditor) with only the normal warnings/information. So it should be good to go?

       

      /Ole