4 Replies Latest reply on May 10, 2017 10:50 AM by wdivicino@d211.org

    Endpoint Migration Assistant

    wdivicino@d211.org

      How do I install the Endpoint Migration Assistant to my ePO 5.3.2 server? I want to migrate my policies to a new ePO 5.9 server that has Endpoint Security 10.5 checked in. I do not see it on my 5.3.2 server under Software Manager.