2 Replies Latest reply on Apr 6, 2009 9:30 AM by Skillz'nMagic

    Change the server IP the agents look for

      I'm running EPO 4.0.0.1151 and 4.0.0.1345 agents.

      Server configuration:

      192.168.1.50 < Actual IP
      10.0.0.50 < iSCSI IP address
      ePOServer < DNS name.


      The EPO server at one time connected to SAN with iSCSI so it has two IP addresses. I found out that all my agents are trying to first connect to this 10.0.0.50 IP address as the "Real Server". That IP is not routable so they fail. Then the agent tries to connect to the server name "ePOServer" and it connects.

      I removed the iSCSI IP address from the server but they still try to connect to it first. How do I tell the agents to connect to 192.168.1.50 as the server IP?


      Here's an example from my log file:

      2009-04-06 08:34:38 I #3404 naInet Connecting to Real Server: 10.0.0.50 on port: 8088
      2009-04-06 08:34:59 I #3404 naInet Failed to connect to Real Server: 10.0.0.50 on port: 8088

      2009-04-06 08:34:59 I #3404 naInet Uploading file C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Unpack\pkg00128834984782960000_4206.spkg to ePO Server...
      2009-04-06 08:34:59 I #3404 naInet Connecting to Real Server: ePOServer on port: 8088
      2009-04-06 08:34:59 I #3404 naInet Connected to ePO Server: ePOServer

      2009-04-06 08:34:59 I #3404 naInet Uploading SPIPE HTTP header