7 Replies Latest reply on Apr 6, 2009 10:21 AM by Laszlo G

    Non-compliant machines are being reported because they have 8.7 not 8.5

      Most of our machines in the enterprise have VirusScan 8.5, and the newest version is 8.7 which was installed on a handful of new servers that were brought up last month. These machines are being reported as non-compliant in the EPO dashboard. How do I either

      A. Push the 8.7 client to all machines (please say I can do this with EPO and not GroupPolicy or startup scripts)
      B.null Make the EPO recognize 8.7 as a compliant version.