1 Reply Latest reply on May 2, 2017 5:18 PM by catdaddy

    Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????

    tmajor

      Where is FRMP 5.0.3.103 which is required in order to upgrade to ePO 5.9????   All of the other products updates have been released with ePO 5.9 support except for FRMP?  Where is FRMP 5.0.3.103?

       

       

      -Todd Major