1 2 Previous Next 10 Replies Latest reply on May 10, 2017 12:47 AM by johnmoe

    Cannot install VSE 8.8 on ePO Server

    gno

      I was able to update VSE 8.8 from Patch 7 to Patch 8 on all my managed machines.   When I attempted to update ePO Server ( 5.3.1 ) itself from P7 to P8 , it disabled On- Access Scanning and if I opened the McAfee Agent  ( 5.0.3 )installed on ePO Server it showed no patches installed ?   So after reading all the KB's I could handle.  I removed VSE 8.8 from Server 2012 R2 ( OS my ePO is installed on.  Removed all checked in packages from Master Repository and Deleted any client tasks created to update VSE.   Checked registry, no reference to VSE found.   So I tried re-installing VSE 8.8 P7 ( full install )  it failed , then went thru steps to remove all references to that.  I tried installing VSE 8.8 P8 ( full install )  every attempt was tried 1st as a product deployment and when it failed, tried as a Client task.   I am on a " closed network " with no outside access so all is done manually.  At this point short of doing a full reinstall of ePO am at a loss.   Am also less than 7 months of experience with HBSS, and my only assistance is here at McAfee Communities or " Google " .  Had no time to " shadow " previous HBSS admin.   Any assistance would be  greatly appreciated.

        1 2 Previous Next