4 Replies Latest reply on Apr 7, 2009 8:07 AM by javalin

    Question about ePolicy Orchestrator 4.0

      Hi all,

      I want to know that is ePolicy Orchestrator 4.0 support for McAfee Enterprise 8.7i ?

      In product guide says supported only for 8.0i and 8.5i.

      Thanks advance,

      R3X