5 Replies Latest reply on Apr 30, 2017 8:30 PM by catdaddy

    McAfee Remover frozen

    pjrhynalds

      I recently bought a brand new laptop. I installed my preferred antivirus software and I am now trying to delete mcafee off of my new computer since I do not need it. I have tried going to the admin window and deleting it. When I do this I get an error message saying "Mcafee UI has stopped working". After trying this a few different times with a restart in the middle I went online and found the "MCPR removal tool" I downloaded this tool and followed the steps on screen clicking agree to everything it asked for. It said it would take a few minutes so I went to do some other things I came back over an hour later to discover it was still exactly where I had left it on the load bar. It gets to the point where it is maybe 10% done and it shows "Removing product MFP" and it freezes. I have tried it several more times. I have re downloaded it and tried again with the new copy. I have restarted my computer several times. Each time the result is the same "Removing product MFP" and it stops. I would understand if the laptop were old but I have had it literally less than 6 hours at the time of my writing this and all I have done so far is install a new antivirus software and set a new wallpaper on the machine that's it.

       

      So how do I delete McAfee?