3 Replies Latest reply on May 1, 2017 8:05 PM by johnmoe

    policy not applied

    a2wa2

      hello dear friends

      some times I need to disable the task policy of on access scanner and on demand scanner. for this reason I create one subgroup group and changed the policy for my specific systems to reach my goal.

      System tree>new subgroup>assigned policies> virus scan enterprise>and disable access protection

      my problem is that when I Wake on with choosing force policy  for these systems, my server task indicate it is completed and in actions>view assigned policy it shows that it is applied.

      but in reality it is not applied and I should refer to my system and choose the disable task manually.

       

      would u please help me what is the problem? how can I fix it?

       

      best regards

        • 1. Re: policy not applied
          johnmoe

          The Access Protection policies won't affect On Access or On Demand scans; you'd need to modify the On Access policy or the On Demand client task assignment to do that.

          • 2. Re: policy not applied
            a2wa2

            I Create one subgroup separately under system tree to disable on access and on demand scan task and change the policies for this reason. in assigned policies I can only change the policy and in  client task policy there is no policy to change virus scan into disable. SO I do that task correctly. but my problem is that when I insert my systems into this subgroup in view assigned policy, it  shows that it is applied but in reality it is not. I did this process like below:disable.png

            • 3. Re: policy not applied
              johnmoe

              Any chance you have any rule based policy assignments?  You should be able to select the system in the System Tree and go to Directory Management --> View Assigned Policies to see if there are any rules overriding the policy assignments.

               

              Otherwise, what settings are in the "Disable" policies in your screenshot?  What are you setting to disabled VSE?