1 2 Previous Next 18 Replies Latest reply on Jun 2, 2017 4:31 AM by chrisnlc

    DLP and Chrome 58

    xspader

      Hi all

      We have had users autoupdate to chrome v58 and with DLP running Chrome will not start. If we uninstall DLP it works as normal.

       

      The latest version of the Chrome supported versions XML does not contain this version of Chrome. Does anyone have any idea when this could possibly be coming, or how to manually update this file to rtick it until it is available?

        1 2 Previous Next