0 Replies Latest reply on Apr 19, 2017 8:51 AM by mhanson

    Are EETech 7.1.3 HF Versions Backwards Compatible?

    mhanson

      Are the HF version for EETech 7.1.3 (specifically 604 -> 590) backwards compatible? I'm looking to see how aggressive I need to be for their upgrade progress depending on how many versions of the recovery media are needed.

       

      Thanks!


      Matt