2 Replies Latest reply on Apr 27, 2017 6:55 AM by AllanMellor

    Move 4.5 and EPO 5.9

    AllanMellor

      Do we have an idea when these two are compatible?

       

      I keep getting this extension is incompatible with this version of EPO.

       

      Many thanks