5 Replies Latest reply on Mar 16, 2009 10:04 AM by iamjeff

    ePO 4.0 Known Issues - Installation and Upgrade (Database)??

      Hi All, I'm planning to upgrade ePO 3.6.1 to 4.0 and I read an article KBKB51317-ePO 4.0 Known Issues - Installation and Upgrade. In point 7, it states that "During an upgrade if you select a database server with an existing ePO database, you are prompted whether to delete it. Before answering yes, be sure that the database has been backed up if needed. To select a different database server, answer no.". The ePO 4.0 upgrade will delete existing ePO database??
      I confused with this point. If upgrade delete existing database, how can ePO upgrade to 4.0? Anyone can explain more about this? Thanks