1 Reply Latest reply on Mar 13, 2009 9:40 AM by Tefty

    EPO & Agent 4 - Agent unable to find a valid repository

      Afternoon all,

      Looking for some guidance.

      I have a client machine which was running Agent 3, VSE 8.0 and pointing to an old EPO server.

      I have manually run in the Agent 4 on the machine from the new EPO server and everything seemed hunky-dorie, the client showed on the new server, agent wake-up worked fine.

      I than tried deploying VSE 8.7i to the client and i get the following from the Agent log:-

      12 March 2009 12:20:00 Info Scheduler Scheduler: Invoking task [New Task]...
      12 March 2009 12:20:00 Info Scheduler Next time(local) of task New Task: 13 March 2009 12:20:00
      12 March 2009 12:20:02 Info Updater Unable to find a valid repository.
      12 March 2009 12:20:02 Info Updater Update process failed.

      Any ideas on what could be happening?

      I have had a quick google around but to be honest, much of what i read seems to be pointed at older versions of EPO.

      Having used EPO 3.5 for over a year i thought i would go check the repository on the EPO 4 server but i was abit raised eyebrow as the repository folder "D:\McAfee\ePolicy Orchestrator\DB\Software" does not have a share setup on the directory where as my old EPO 3.5 software repository did.

      Any input would be much appreciated.

      P.S. I have tried to reboot the client after i manually ran in the new Agent to no-avail.