1 Reply Latest reply on Mar 7, 2009 9:08 PM by Im_Lost

    Help with Source Repo

      I am completely new to EPO and am having major problems trying to get any of my 3 EPO servers to pull from a source site.

      My network consists of 3 LANS connected over slow links but configured as a single AD. There is no, and will never ever be, any Internet connection to either of the 3 locations due to the nature of the data on the LAN.

      Although there are only a few clients at each site (<20) for historical reasons each site has its own EPO 4.0 server. I know I will always have to manually copy the updates onto the LAN where I work and then check them in to the local server but was hoping not to have to manually copy them to the other 2 sites(1 hour to copy each one over the slow link) and manually check them in as well, which is what I have been doing since I inherited this job a month ago.

      I firstly tried to schedule pulls from the two outlying sites into the main repo from my local LAN but I always get an error that says "no site catalog". I then tried to replicate from my main site directly into the Software folder of the other 2 sites but although the files copy just fine and it all looks good, the other servers refuse to see the new updates and just stick with the old ones(they do see new software packages like rogue system agent though).

      I suppose I could get rid of the two outlying servers completely and manage them all from my main one and try to set up distributed repositories properly to save bandwidth. But it looks quite complicated to do and in any case it will be several months before I get to visit the other sites again anyway as they are all about 500 miles away from each other.

      Any easy ways to do what I want to do?