1 Reply Latest reply on Mar 4, 2009 4:01 AM by jmaxwell

    EPO Agent 3.6 and EPO Agent 4.0 co-exist

      Is it possible to have one EPO server to have EPO Agent 3.6 and Mcafee Agent 4.0 co-exist together in Repository.

      This way I can control most of clients are using 3.6 while the others are deployed 4.0 for testing.

      The othe question is: can I install a Mcafee Agent 4.0 manually without an EPO server's existence?

      Thanks,
      fshguo.