0 Replies Latest reply on Apr 10, 2017 8:23 PM by xspader

    vATD VM Creation fails

    xspader

      Just wondering if anyone has had any success in creating a Windows 10 x64 image for ATD? I've followed the instructions and its constantly failing at the VM Profile creation.

      Not sure if its me or if its a windows 10 thing.Log extract is below

      2017-04-11-13:03:14: starting vmcreator -S -l

      2017-04-11-13:03:15: lvclean was successful.

      2017-04-11-13:03:15: Copying image base to work folder: win10p0x64.img

      2017-04-11-13:03:42: Copied 13.67G in 27 seconds

      2017-04-11-13:03:42:     518.59Mbytes/second

      2017-04-11-13:03:42: Booting VM: win10p0x64_sn01

      2017-04-11-13:03:42: Waiting for VM to come up: win10p0x64

      2017-04-11-13:04:23: Starting image install.

      2017-04-11-13:04:23: Loading software: win10p0x64

      2017-04-11-13:04:24: Ftp login OK.

      2017-04-11-13:04:24: Upload installation image OK.

      2017-04-11-13:09:24: Error: Install failed for OS: win10p0x64, Tue Apr 11 13:09:24 2017

      2017-04-11-13:09:25: vm install has failed: win10p0x64 will be deleted.

      2017-04-11-13:09:56: Completed image prep...

      2017-04-11-13:09:56: ----------------------------------------------------------------

      2017-04-11-13:09:56: total number of VMs configured: 0

      2017-04-11-13:09:56: ----------------------------------------------------------------

      2017-04-11-13:09:56: -----------------------------------------------------------------------------

      2017-04-11-13:09:56: Updating VM database

      2017-04-11-13:09:56: Vmcreator completed with some errors.

       

      I'll try again with windows 7 and see if that makes any difference