4 Replies Latest reply on Apr 13, 2017 11:48 AM by melhayan

    ENS 10.5 and 10.5.1 NOT Compatible with DLP 10 Patch 2 release April 2017?

    bretzeli

      Ah common now!

       

      You got the company back from Intel now do it right. And everyone please at Mcafee. Please at least when

      releasing a new SUB product test if it works with the latest release of your endpoint protection and UPDATE the release notes.

       

      Or do we have to install Symantec on the Endpoint?

       

      You wan't to tell customers that the DLP 10 patch 2 is NOT compatible with ENS 10.5 and 10.5.1 and they havr to use 10.2 which was a complete mess?

       

      How do we as partner should explain to Enterprise customers?

       

      FIle: dlp_100200_rn_c00_en-us.pdf, Version 10.04.2017 from MCAFEE Product downloads.