2 Replies Latest reply on Feb 26, 2009 9:14 AM by jmaxwell

    Problem Downgrading CMA4.0 ?

    jmaxwell
      Hi,

      We've had the need to downgrade some clinets we're testing MA 4.0 onback to CMA 3.5 and have found that we cannot "simplyu" force and agent istall using CMA3.5 it refuses to install over the newer Agent version.

      The only worklaround we've found - and it's IMO pretty Nasty - is to delete the machine from the ePO directory and specify "remove agent" and then to recreate the machine as new entry and then force out teh CMS 3.5 installation - not nice and not very useable for multiple machines...

      ANy ideas ?

      Jim