1 Reply Latest reply on Feb 24, 2009 10:05 AM by p0rtmonkey

    ePO 4.0 patch 3 pull not working

      Hey guys -- i'm a long time lurker / newbie here... I've gotten lots of support info from this place... so thanks!

      however, I am having a problem... this is a fresh install of ePO 4.0 patch 3... there are only 2 or 3 agents installed on machines that I've been using to test... I was assuming everything was setup correctly... however I can't pull updated packages from both: 1) a scheduled task; and the pull now function under the software tab...

      When I do a Pull Now under software, I select HTTP or FTP (choice doesn't matter - still getting an error regardless), click next to go to the package selection screen... i get the following message:

      What types of packages do you want to copy to the master repository? -1 and No Packages Found... the next button is grayed out and I can't continue...

      When I run the Update Master Repository scheduled task under Automation it runs and says it's done in less than a minute... it's saying this

      2/24/09 10:45:40 AM Started: Pulling content from McAfeeHttp to Current branch
      2/24/09 10:45:40 AM Completed: Pulling content from McAfeeHttp to Current branch (Repository Pull successful from McAfeeHttp to Current branch)


      What I've tried to do to fix it:
      https://kc.mcafee.com/corporate/index?page=content&id=KB51620 -- Didn't work..

      I did the whole https://localhost:8443/core/config thing to make sure the database stuff is working properly... all the port information is correct... we're using SQL 2005... it should be working... the test connection works fine

      Any help would be great!
      Thanks a lot!
      Patrick