2 Replies Latest reply on Apr 4, 2017 11:50 AM by tao

    VSE 8.8 patch 4 is compatible for ePO 5.1.3

    jeyachandreswaran.vellaian

      Hello,

       

      We are using Mcafee ePO version 4.6.9 and using VSE 8.8 patch 4 and HIPS 8.0 patch 2 version to manage. Now we are going to upgrade ePO version from 4.6.9 to 5.1.3,

      Could you please confirm VSE 8.8 patch 4 and HIPS 8.0 patch 2 versions are compatible with ePO 5.1.3, 

      and without upgrade vse 8.8. p(4) and HIPS 8.0 (2) version,can i upgrade ePO from 4.6.9 to 5.1.3.

      If you have any KB article related to this upgrade, could you please share me.