5 Replies Latest reply on Jun 26, 2017 5:35 AM by aarmstro

    VSEL 1.9.1 & 1.9.2 Deployment issue

    jabii

      I have multiple Linux servers on which i want to deploy VSEL 1.9.1 and/or 1.9.2.

      Only on some servers, the deployment task is successful, but i get the below errors and i can't see any information regarding VSEL and the DAT download does not start.

       

      I have the latest patches for VSEL 1.9.1, the servers are Cent OS 6.5 (but i encountered this error in the past, also on SUSE 11/12 ), McAfee agent is: 4.8.0.1938

       

      Do i need some prerequisite?

       

      2017-04-03 12:21:22 [975]  (81926)    [Plugin]  [I] Going to checkSoftwareExistence through LPC interface for software LYNXSHLD1700

      2017-04-03 12:21:22 [975]  (81926)    [Plugin]  [E] LYNXSHLD1700 products manageability operation failed for the IsSoftwareInstalled function

      2017-04-03 12:21:22 [975]  (81926)    [Plugin]  [E] LYNXSHLD1700 Software is not installed

       

      These updates will be applied if they are in the repository:  Engine, DAT, BOCVSE__1000, VSCANENG1000, VIRUSCAN8800, MSCANENG1000, VSESTOMD1020,

       

      2017-04-03 13:48:04 [975]  (81926)    [Plugin]  [E] LYNXSHLD1920 products manageability operation failed for the IsSoftwareInstalled function

      2017-04-03 13:48:04 [975]  (81926)    [Plugin]  [E] LYNXSHLD1920 Software is not installed

        • 1. Re: VSEL 1.9.1 & 1.9.2 Deployment issue
          ckfoo

          VSEL 1.9.1 & 1.9.2 Deployment issue

          1 of 1 people found this helpful
          • 2. Re: VSEL 1.9.1 & 1.9.2 Deployment issue
            ckfoo

            This XML file does not appear to have any style information associated with it. The document tree is shown below.

             

            <rssxmlns:dc="http://purl.org/dc/elements/1.1/"xmlns:clearspace="http://www.jivesoftware.com/xmlns/jive/rss"version="2.0">

             

             

            <channel>

             

             

            <title>

             

            McAfee Communities: 消息列表 - VSEL 1.9.1 & 1.9.2 Deployment issue

            </title>

             

            <description>Most recent forum messages</description>

            <language>en</language>

            <pubDate>Fri, 19 May 2017 04:38:48 GMT</pubDate>

             

            <generator>

             

            Jive Engage 8.0.2.1 (http://jivesoftware.com/products/)

            </generator>

            <dc:date>2017-05-19T04:38:48Z</dc:date>

            <dc:language>en</dc:language>

             

            <item>

             

             

            <title>Re: VSEL 1.9.1 & 1.9.2 Deployment issue</title>

             

             

             

            <description>

             

            <!-- [DocumentBodyStart:10d07cbf-e08c-4600-96a4-264ce828db4f] --><div class="jive-rendered-content"><p>VSEL 1.9.1 &amp; 1.9.2 Deployment issue</p></div><!-- [DocumentBodyEnd:10d07cbf-e08c-4600-96a4-264ce828db4f] -->

            </description>

            <pubDate>Fri, 19 May 2017 04:37:42 GMT</pubDate>

            <author>ckfookong3688@gmail.com</author>

             

            <dc:date>2017-05-19T04:37:42Z</dc:date>

            <clearspace:dateToText>2 分钟 前</clearspace:dateToText>

            <clearspace:objectType>0</clearspace:objectType>

            </item>

             

            <item>

             

             

            <title>VSEL 1.9.1 & 1.9.2 Deployment issue</title>

             

             

             

            <description>

             

            <!-- [DocumentBodyStart:21473920-238c-416c-9d17-ca275e7c19de] --><div class="jive-rendered-content"><p>I have multiple Linux servers on which i want to deploy VSEL 1.9.1 and/or 1.9.2.</p><p>Only on some servers, the deployment task is successful, but i get the below errors and i can't see any information regarding VSEL and the DAT download does not start.</p><p style="min-height: 8pt; padding: 0px;">&#160;</p><p>I have the latest patches for VSEL 1.9.1, the servers are Cent OS 6.5 (but i encountered this error in the past, also on SUSE 11/12 ), McAfee agent is: 4.8.0.1938</p><p style="min-height: 8pt; padding: 0px;">&#160;</p><p>Do i need some prerequisite?</p><p style="min-height: 8pt; padding: 0px;">&#160;</p><p>2017-04-03 12:21:22 [975]&#160; (81926)&#160;&#160;&#160; [Plugin]&#160; [I] Going to checkSoftwareExistence through LPC interface for software LYNXSHLD1700</p><p>2017-04-03 12:21:22 [975]&#160; (81926)&#160;&#160;&#160; [Plugin]&#160; [E] LYNXSHLD1700 products manageability operation failed for the IsSoftwareInstalled function</p><p>2017-04-03 12:21:22 [975]&#160; (81926)&#160;&#160;&#160; [Plugin]&#160; [E] LYNXSHLD1700 Software is not installed</p><p style="min-height: 8pt; padding: 0px;">&#160;</p><p>These updates will be applied if they are in the repository:&#160; Engine, DAT, BOCVSE__1000, VSCANENG1000, VIRUSCAN8800, MSCANENG1000, VSESTOMD1020,</p><p style="min-height: 8pt; padding: 0px;">&#160;</p><p>2017-04-03 13:48:04 [975]&#160; (81926)&#160;&#160;&#160; [Plugin]&#160; [E] LYNXSHLD1920 products manageability operation failed for the IsSoftwareInstalled function</p><p>2017-04-03 13:48:04 [975]&#160; (81926)&#160;&#160;&#160; [Plugin]&#160; [E] LYNXSHLD1920 Software is not installed</p></div><!-- [DocumentBodyEnd:21473920-238c-416c-9d17-ca275e7c19de] -->

            </description>

            <pubDate>Mon, 03 Apr 2017 12:08:48 GMT</pubDate>

            <author>noreply@community.mcafee.com</author>

             

            <dc:date>2017-04-03T12:08:48Z</dc:date>

            <clearspace:dateToText>1 个月 2 周 前</clearspace:dateToText>

            <clearspace:replyCount>1</clearspace:replyCount>

            <clearspace:objectType>0</clearspace:objectType>

            </item>

            </channel>

            </rss>

            1 of 1 people found this helpful
            • 3. Re: VSEL 1.9.1 & 1.9.2 Deployment issue
              jabii

              What should i understand from your reply?

              • 4. Re: VSEL 1.9.1 & 1.9.2 Deployment issue
                catdaddy

                Discussion successfully moved from Malware Discussion to Mac & Linux Products

                For better assistance.

                • 5. Re: VSEL 1.9.1 & 1.9.2 Deployment issue
                  aarmstro

                  Looks like both the LYNXSHLD1700.xml (refers to VSEL 1.9.1) "and" the LYNXSHLD1920.xml (refers to 1.9.2) are both in /etc/cma.d

                   

                  Check that directory - if both LYNXSHLD1700 "and" the LYNXSHLD1920 dirs exist

                  Stop Agent - /etc/init.d/cma stop

                  Delete  LYNXSHLD1700 dir from /etc/cma.d

                  Start Agent - /etc/init.d/cma start

                  Check the agent logging again - is the manageability now loaded for LYNXSHLD1920??

                   

                  If not run

                  /etc/init.d/cma reload LYNXSHLD1920

                   

                  Check logging again

                  1 of 1 people found this helpful