1 Reply Latest reply on Jan 19, 2010 8:02 AM by ivv1

    Error while installing VIRUSCAN8600

    mrandolp
      I am having issues while trying to push VSE 8.5i to workstations from ePO 3.6.1.255. I have also removed VSE8.5 from the repository and reinstalled. Below is from McAfee Agent Activity Log.

      Monday, February 23, 2009 1:17:04 PM Info Script Verifying VSE850Det.McS.
      Monday, February 23, 2009 1:17:05 PM Info Script Downloading PkgCatalog.z.
      Monday, February 23, 2009 1:17:05 PM Info Script Verifying PkgCatalog.z.
      Monday, February 23, 2009 1:17:05 PM Info Script Extracting PkgCatalog.z.
      Monday, February 23, 2009 1:17:04 PM Info Script Verifying VSE850Det.McS.
      Monday, February 23, 2009 1:17:05 PM Info Script Downloading PkgCatalog.z.
      Monday, February 23, 2009 1:17:05 PM Info Script Verifying PkgCatalog.z.
      Monday, February 23, 2009 1:17:05 PM Info Script Extracting PkgCatalog.z.

      Monday, February 23, 2009 1:17:05 PM Info Script Loading update configuration from: PkgCatalog.xml
      Monday, February 23, 2009 1:17:06 PM Info Script Installing VIRUSCAN8600.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying msistrings.bin.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying setupvse.exe.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying setup.ini.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying UnInst.exe.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying UnInstX64.exe.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying UnInst.Ini.
      Monday, February 23, 2009 1:17:06 PM Info Script Verifying VSE850.msi.
      Monday, February 23, 2009 1:17:07 PM Info Script Verifying WindowsInstaller-KB893803-v2-x86.exe.
      Monday, February 23, 2009 1:17:14 PM Info Script Error occurred while installing VIRUSCAN8600.

      The CMA is up to date.

      Thanks for your help in advance.
        • 1. Re: Error while installing VIRUSCAN8600

          I'm having the very same problem with VIRUSCAN870...

           

          LogFile:

           

          Aktualisierer    19.01.2010    14:56:49    Info    Update beendet   
          Aktualisierer    19.01.2010    14:56:49    Info    Fehler beim Installieren von VIRUSCAN8700.   
          Aktualisierer    19.01.2010    14:56:46    Info    WindowsInstaller-KB893803-v2-x86.exe wird überprüft.   

          Aktualisierer    19.01.2010    14:56:42    Info    VSE870.msi wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    UnInst.Ini wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    Uninstx64.exe wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    Uninst.exe wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    setup.ini wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    setupvse.exe wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    msistrings.bin wird überprüft.   
          Aktualisierer    19.01.2010    14:56:42    Info    VIRUSCAN8700 wird installiert.   
          Aktualisierer    19.01.2010    14:56:41    Info    Update-Konfiguration wird geladen aus: PkgCatalog.xml   
          Aktualisierer    19.01.2010    14:56:41    Info    PkgCatalog.z wird extrahiert.   
          Aktualisierer    19.01.2010    14:56:41    Info    PkgCatalog.z wird überprüft.   
          Aktualisierer    19.01.2010    14:56:41    Info    PkgCatalog.z wird heruntergeladen.   
          Aktualisierer    19.01.2010    14:56:41    Info    VSE870Det.McS wird überprüft.   
          Aktualisierer    19.01.2010    14:56:40    Info    Update-Konfiguration wird geladen aus: catalog.xml   
          Aktualisierer    19.01.2010    14:56:40    Info    catalog.z wird extrahiert.   
          Aktualisierer    19.01.2010    14:56:40    Info    catalog.z wird überprüft.   
          Aktualisierer    19.01.2010    14:56:40    Info    Update wird initialisiert...

           

          I'm having this problem on about 50 mashines, the deployment just won't work..