3 Replies Latest reply on Apr 7, 2017 10:30 AM by Jon Scholten

    Modify timeout parameter don´t work

    sopteleco

      Hi,

      I have an application we want to connect to, but the connection closes after 120 secs of inactivity. The problem is in the timeout of the proxy.

       

      I have used a Rule to increase the timeout when we connect to a website. I have modified the event "Enable Proxy Control", and inside it I have changed the timeout in the field HTTPs, FTP, ICAP to 300 seconds, but it doesn't work. The proxy continues taking the default value (120 secs)

       

      If I change the default value in the global configuration, it works. The timeout for the aplication increases.

      Do you have any idea about why the rule doesn't work?

       

      Thank you.