5 Replies Latest reply on Apr 2, 2017 5:35 PM by googleit

    Checkin DAT error

    googleit

      HBSS

      ePO Build: ePolicy Orchestrator 5.3.1 (Build 188)

      VMWare virtual server

       

      McAfee Corporate KB - How to manually add a DAT package to the ePO Repository KB58917

       

      I have followed the above article and it will not allow me to import DATs.

       

      I have downloaded both:

      avvepo8484dat.zip

      epoV3_2935.0dat.zip

       

      avvepo8484dat is the one I need I am sure. I extract it to a folder on my desktop and when I browse to the PkgCatalog.z in that folder (from the Check in Package page) and click next it tells me:

      Error, package is corrupt

       

      I have downloaded it multiple times and same issue. Had some old DATs and when I try those it gives same issue. The ePO guy quit and its fallen to me to resolve the issue. I have googled quit a bit and have tried various things. Like rebuilding the repo.

       

      I am not sure what to do at this point.