2 Replies Latest reply on Apr 24, 2017 7:37 AM by msuna

    Regsitering ePO 5.3.2 with an instance of ePO 5.1.0

    msuna

      Hi All,

       

      Hoping you can help.

       

      I am trying to register ePO 5.3.2 server with an instance of ePO 5.1.0.
      In the drop down menu I don't get the 5.3 version of ePO, it only goes to 5.1.grade to 5.3.2:

      Capture.PNG

       

      This is to upgrade to a new instance of ePO 5.3.2 and to avoid losing Encryption Users in the transfer.

       

      Thanks,