0 Replies Latest reply on Feb 14, 2009 3:59 AM by hector_79

    Questions about EPO

      Hello,
      We have EPO 4.0 working in our net.
      We have several versions of VirusScan running on client PCs. 7, 8 and 8.5
      The Epo Agent of all is 3.6 and I think the agent of server is also 3.6 (I haven´t got access to the server now)
      We intend to move all clients and server to version 4 of the agent.
      We lost compatible with version 7 of antivirus?
      The agent can be deploy with EPO?
      We need to aply new agent first on EPO server?
      We want to update the version of VirusScan to 8.5 with EPO. How do you recommend we do?

      Thanks!!