Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

ChrisQ
Reliable Contributor
Reliable Contributor
Report Inappropriate Content

Update to AMCORE 4442 failing

I've started a service request (still waiting to be contacted) but I have several thousand machines failing to update their AMCORE file.

The error I'm getting is 

Update failed to version 4442.1 (I have also tried 4442.0 and the manual .exe file - I'm using ePO)

Unable to find any qualifying products

This update has worked on about 50 of my 15,000 machines. It's normally on all that are switched on by now. Is anyone else seeing this issue?

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community