Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Problem with Outlook 2016 encrypted emails not sending out after DLP 11.4 was installed

Hello,

I recently had DLP deployed to over 60 company computers that utilize Outlook 2016 with digital certificates. DLP successfully installed in all those stations. When employees attempted to reply back to emails with an encrypted email, they receive an "Encryption Problems" box stating, "Microsoft Outlook had problems encrypting this message because the following recipients had missing or invalid certificates, or conflicting or unsupported encryption capabilities."

The issue only started occurring after DLP was installed. Because of this, the only way emails successfully send out via replies was to have the employees disable encryption. However, we do not want to disable encryption as emails contain sensitive data. So the only other option was to uninstall DLP from all the computers. After uninstalling DLP, encryption emails went through without any further issues.

DLP is version 11.4, and I've ensured that the software catalog was up to date. Please let me know if there's a work around for this as I do want DLP installed, but I also want the email encryption to work. Should you require more information, I'll happily provide it. Thank you.

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community