Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Windows Defender Antivirus and McAfee Endpoint Security are both turned off.

I've check in ENS 10.6.1.1607  in to ePO 5.10.0 Update 4. But since doing that I've noticed the clients are reporting "Windows Defender Antivirus and McAfee Endpoint Security are both turned off. Tap or click to see installed antivirus apps".

When I go to security providers in Windows 10 (1903) it shows:

McAfee Endpoint Security is turned off

Windows Defender Antivirus is turned off

I can turn on McAfee Endpoint Security but it seems to turn off again the next day or after a reboot.
  In the past I understand Defender gets disabled\uninstalled as ENS is installed.

Anyone any ideas on how to fix as I've noticed it seems to be affecting most of our Windows 10 machines, haven't checked Windows 7 yet.

Hope you can help.

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community