Who Me Too'd this topic

cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Unable to view agent logs, not connected to ePO

On any agent that is over version 5.6, anytime I go to Sing System Troubleshooting to try and view a log, after 30 or so seconds, I get the following message:
The selected system cannot use this feature as the system is not connected to ePO

This happens on agent version 5.6.0.878 (in the middle of getting rid of that one) and 5.6.1.157.  I have not tried every single system, but I have yet to come across a successful view.  I have tried waking up the agent, seeing the last communication change to now, and I'm able to ping the system.  I can view logs of agents on version 5.5.1.388 the old fashioned way.

Is there a setting I'm missing somewhere?

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community