Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Not yet fetched

Eventhough I have pull inventory client task for a client it is displaying "Not yet Fetched" under the "Inventory Fetch Status" when you look here Menu Application Control> Inventory> By Systems.I even tried Actions Fetch and the "Inventory Fetch Status" column doesn't change.

My inventory fetches have been running fine for a year now and I noticed the status changes from stating "Successful" to Not yet Fetched" when I upgraded McAfee DLP endpoint software. Do I need to uninstall and reinstall Application Control?  Running Solidcore 8.0.0.855. I tried upgrading to 8.0.0.950 but that didn't change my fetch status. Help!

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community