Who Me Too'd this topic

cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

MVT (McAfee Virtual Technician) says no McAfee product is detected.

It then proceeds to complete fixes, but it tells me (among other things) that the remote registry service is not running. Is this a McAfee service that should be running?  A screenshot of MVT after completing "fixes" is attached. All Windows updates have been installed; I am running Windows 7, Ultimate, 64 bit; never had an issue such as this with MVT, which had been running fine for at least the last year. The version I downloaded from the McAfee website is different than the previous version, and no other software has been changed on my system. I want MVT to confirm that my recent reinstallation of Total Protection is okay and without corruption, which is why I use MVT. Any help will be appreciated. Thank you.Capture3.JPGScreenshot of MVT after "fixing" issues

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community