Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Restoring to New Appliance

We are getting rid of our physical MWG appliances and replacing them with VMs in a new data center but will be running them in parallel while we do the cutover.  We installed the ISO on the VM and configured all the preliminary information and I can log in fine.

Now I'd like to do a restore so I don't have to manually set everything up again.  Also, I need the new appliance to get all of the same info, configs, rules, etc. but not the old IPs as it can cause a major conflict on our network (I need the new appliances to keep the IPs they currently have).  When I try to do a restore, I get an error "Restore failed due to following exception:  failed to restore backup of sent configuration:  cannot find own UUID in backup...and it provides the UUID of the old appliance.

I've gone through https://community.mcafee.com/t5/Documents/Web-Gateway-Restoring-a-backup-after-a-Hardware-replacemen...

 Is there a way to do this safely?  I hear there may be unintended consequences and I don't want to run into problems months or years from now that stem from restoring a hardware appliance to a VM with a different UUID.

Any ideas on how to do this?  Any help would be appreciated.

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community