Who Me Too'd this topic

cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Cannot remove extention

Hi,

I recently upgraded ePO from 5.3.2 to 5.10. After upgrading I got the message that currently installed EIManagement extension v.2.6.0.111 is incompatible with this ePO version. This message stills forever on the login page.

I tried to remove the extension (even forcible) - got error "An error occurred while trying to uninstall the extension EIManagement".

I tried then to install a new version 2.6.3 on top of it - got error: Extension EIManagement, version 2.6.3.102 is not compatible with this version of ePolicy Orchestrator. This is the newest version I found in My Products section. Although, preinstallation advisor told me that I will need Endpoint Intelligence 3.0.0.102.

What should I do in this case?

Thank you in advance,
Leonid.

Who Me Too'd this topic