Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

AMcore is not updating on few systems

Hi,

 

I have a situation, in which the AMcore is not updating on few systems.

The client update task is completed successfully.

Although going on the AMcore, you see that the AMcore is not updated.

After checking the Mcscript_error logs, the only error that i am getting is

Downloading file from http://xxxx/Software/SiteStat.xml to C:\WINDOWS\TEMP\SiteStat.xml failed.

So i though it might be a MA issue, as some another managed by the ePo worked fines.

Re-installed the MA, still the same problem.

when updated from the endpoint by going to McAfee security update it worked.

 

Any suggestions?

 

Thanks

 

 

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community