Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

McAfee won't scan!

I have a similar problem, so I'll piggyback it onto this thread.  Our computer is running XP SP3.  At the beginning of September, I switched from Norton to McAfee.  I used the Norton tools to completely remove Norton.  I bought the installation CD for the three-PC copy of AntiVirus Plus 2010.  Our CD didn't arrive until after our copy of Norton expired, so I downloaded the 30 day trial from McAfee.  Around September 23rd, I attempted to install from the CD, but there were problems with activating for some reason.  Around the 28th, I uninstalled the 30 day trial version and thought I had successfully installed from the CD.

However, I now think that something went wrong with that install that wasn't obvious.  Two days ago I discovered based on symptoms that my computer was infected with some trojan that was causing my searches in Firefox to redirect.  I found yesterday that our copy of IE8 was starting and then shutting down within seconds.  I downloaded Malwarebytes Anti-Malware based on some recommendations, and it found a number of problems.  McAfee real-time scanning also found those problems as Anti-Malware found then.  To be safe, I tried to run a McAfee scan.

When I run McAfee scan, at first it doesn't respond at all.  If I click the "Run a quick scan" or "Run a full scan" link several times, I eventually get a window for the scanner, with the "Completed" area showing "undefined%" completed, and it just sits there like that.  I've left it there for over 20 minutes, and nothing happens.  This is the same whether it's the quick or full scan.  I suspect that the scanning system has not worked since I installed it.

This morning, based on some conversations at this forum, I tried uninstalling and re-installing AntiVirus Plus.  After several attempts, including removing the previous install using the MCPR tool and having to re-register the javascript dll, I thought I had managed to re-install it.  However, now it won't activate (the window appears then quickly disappears).  It says I have until 10/22 to activate.  And the scanning still just sits there.  Based on what you wrote above, I tried downloading and running mvt_en-us.msi.  It ended with a "Fatal Error" "Installation ended prematurely because of an error."  Checking for updates just sits at 0%, though SecurityCenter says the updates are current.

I also tried setting up a scheduled scan for this morning, after the re-install, but it appears to have done nothing.  What should I try next?

One other note.  One recent software install caused problems with other  software.  ITunes 10 autoinstalled a week or so ago, and immediately  killed our copy of Outlook.  It had the symptom that things appeared  then quickly disappeared (a lot like what happens with McAfee  authenticate).  I've followed the instructions elsewhere online to  disable the dll that caused the problem for Outlook, but it's possible  that ITunes is contributing to the problem.  It doesn't seem like that  would cause the scan engine to go nuts, though.

Messages consolidated & branched to own thread by: Ex_Brit for better attention on 07/10/10 11:46:50 EDT AM
Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community