cancel
Showing results for 
Search instead for 
Did you mean: 

x86 4.6.2 - 5.3 ePO Upgrade Compatibilty Utility - ePO upgrade Blocked

Hi all,

Our x86 ePO 4.6.2 server will soon be EOL so we are keen to upgrade it before this time.  I have downloaded the ePO 5.3 software and run the Upgrade Compatibility tool and pointed it to our existing server.  It does not generate a Migrate.zip file and shows the status in red letters as: "Invalid products. Upgrade to this version of ePO will be blocked."  To be fair, the vast majority of products in the below list are not required so we could remove them.  I assume that once I have met the requirements it will let me create a migrate.zip file that I can import into the new server once it is built?

Many thanks,

Graham

McAfee ePolicy Orchestrator Product Compatibility Check

************

These products are incompatible with this ePO version; they must be removed or upgraded before ePO setup can continue:

Anti-Spyware Enterprise 8.7.0.106 (VSEMAS870000) - no known compatible version

GroupShield for Lotus Domino 7.0.936.107 (GSD7REPORTS) - no known compatible version

GroupShield for Microsoft Exchange (EOL) 6.0.1350.108 (GROUPSHD6000) - no known compatible version

GroupShield for Microsoft Exchange (EOL) 6.0.1350.108 (GSE6REPORTS) - no known compatible version

Host IPS 7.0.1.133 (HOSTIPS_META) - no known compatible version

McAfee VirusScan Enterprise for Linux Reports 1.0.115 (LYNXSHLDPARSER) - requires McAfee VirusScan Enterprise for Linux Reports 1.7.1.1581

Rogue System Detection 4.6.2.234 (rsd) - requires Rogue System Detection 4.7.2.130

SiteAdvisor Enterprise 1.5.0.121 (SITEADV_1500) - no known compatible version

Spam Killer for Lotus Domino 7.0.936.107 (SMDWIN__7000) - no known compatible version

Spam Killer for Microsoft Exchange 2.1.1350.108 (SKE2REPORTS) - no known compatible version

Spam Killer for Microsoft Exchange 2.1.1350.108 (SPAMKILR2100) - no known compatible version

Virex (EOL) 1.0.138 (VIREXREPORTS) - no known compatible version

VirusScan Enterprise 8.0.0.182 (VIRUSCAN8000) - no known compatible version

VirusScan Enterprise 8.5.0.172 (VIRUSCAN8600) - no known compatible version

VirusScan Enterprise 8.7.0.141 (VIRUSCAN8700) - no known compatible version

VirusScan Enterprise 8.8 8.8.0.322 (VIRUSCAN8800) - requires VirusScan Enterprise 8.8 8.8.0.348

VirusScan Enterprise for Linux 1.5.0.115 (LYNXSHLD1500) - no known compatible version

VirusScan Enterprise Reports 1.0.0.148 (VIRUSCANREPORTS) - requires VirusScan Enterprise Reports 1.2.0.228

VirusScan for Mac (EOL) 8.5.0.138 (VIREXUB_8500) - no known compatible version

************

ePO may be upgraded with the below products installed, but their management extension will be disabled and should be upgraded when ePO starts after setup:

No incompatible products were found

2 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 3

Re: x86 4.6.2 - 5.3 ePO Upgrade Compatibilty Utility - ePO upgrade Blocked

Moved to ePO for faster support.

---

Peter

Moderator

Re: x86 4.6.2 - 5.3 ePO Upgrade Compatibilty Utility - ePO upgrade Blocked

OK, so I have removed / upgraded the necessary products.  To use the migration tool we need to be on at least 4.6.8 so I'm just installing 4.6.9 now.  Will update soon.