cancel
Showing results for 
Search instead for 
Did you mean: 
Isagel
Level 7
Report Inappropriate Content
Message 1 of 3

'use proxy server for your LAN' selected and server not updating on ePO

Hello,

I have another question if anyone has any suggestions.  I can't do an agent wakeup from ePO 4.5 to a couple servers, below is the error from 'server.log':

Failed to find IP address for <server name>

Failed to find IP address for <server name>
Wake up agent on IP Addr 10.xxx.x.xx...
Failed to connect to 10.xxx.x.xx:9081, network error was 10061
Failed to connect to 10.xxx.x.xx:9081, network error was 10061
Server failed to wake up krasupport.cat.ads, detailed error = -999
Successfully disabled CA trust options.

I think the 2 problem servers were moved to VM's but IP's were not changed and I'm not sure what to look at to correct it.  The servers are updating, I just cannot do an agent wakeup or view agent logs from ePO server.

Thanks for any help.

Message was edited by: Isagel on 22/10/10 2:05:58 CDT PM
2 Replies
Isagel
Level 7
Report Inappropriate Content
Message 2 of 3

Re: Server failed to wake up <server name>, detailed error = -999

I found that on the 2 servers not updating in ePO have "user proxy server for your LAN" selected.  Anyone know why that would cause the servers not to show as updated on ePO?

dvo
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Server failed to wake up <server name>, detailed error = -999

"user proxy server for your LAN"

where did you find that setting?

so are the 2 servers updating or not? your previous post says they are updating but just cant do AWC.