cancel
Showing results for 
Search instead for 
Did you mean: 

upgrade ePO version 5.3.1 to 5.9.1 or higher

Hello Everyone,

 

My Current production ePO version is 5.3.1 and my UAT is 5.3.0.

Due to this version is coming to EOL, i am going to upgrade my ePO server to 5.9.1 or 5.10

Last month, I encounter error upgrading my UAT ePO ver 5.3.0  to 5.9 due to the no 5.3 version is not supported. So I got the installer for 5.3.2 to upgrade my 5.3.0

But when I encounter some error and so i give up on upgrade my UAT 5.3.0 to 5.3.2.

I uninstall the ePO and run the version 5.10 installer directly. I tried to reuse the database but was somehow incompatible and had to remove it for the installation to succeed.

 

So now I am facing the dilemma of upgrading my Production 5.3.1.  What if the upgrading face many issues like unable to upgrade because of DLP and Database incompatible?

The production server has too many policies set up by the contractor which i could not afford to lose.

How do i ensure the upgrade succeed without any issue and data lost?

How do i back up every policies, rule and client PC data for reuse if i had to come to uninstall and install with version 5.9?

Please advise. 

1 Reply
McAfee Employee Hawkmoon
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: upgrade ePO version 5.3.1 to 5.9.1 or higher

Hi DerChan,

With ePO 5.3.x fast approaching EOL (end of LIfe) upgrading to a supported version is important.

However, as the version involved are so old and ePO 5.10 so new you should consider calling support at times when the upgrade has issues to see what help they can give.

fyi: ePolicy Orchestrator installation and update checklist for known issues Technical Articles ID: KB767...

Please be aware that ePO 5.10 does have a preinstall check tool that, when run, will report on anything that needs attention.

Please do ensure to use it and action anything (with supports help if needed) it reports to you.

to this I can offer the article below that lists the minimum extension ePO 5.10 supports, as such any you have that are not listed should be upgraded first to minimise the potential of the upgrade to fail because of them.

ePolicy Orchestrator 5.10.x minimum supported extension versions Technical Articles ID: KB90383

ePolicy Orchestrator 5.9.x minimum supported extension versions Technical Articles ID: KB87142

ePO 5.3 EOL page

 

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community