cancel
Showing results for 
Search instead for 
Did you mean: 

unable to import policy from 4.5.0 to 5.1.0 - ' You are not authorized for this operation.'

Hi,

Bit of an odd one, logged in as admin, click on policy catalog > import policy, browse to the policy I just exported from 4.5.0, and receive the error;

'You are not authorized for this operation.'

Very odd, can't see any permissions issues, the 5.1.0 server is a fresh install, I'm just transferring systems/policies across now.

Doesn't matter which policy I try, same result.

I tried creating a new admin user, same result.

Anyone seen this before?

Thanks.

2 Replies

Re: unable to import policy from 4.5.0 to 5.1.0 - ' You are not authorized for this operation.'

Are you accessing the ePO 5.1 server with a global root admin or is this a custom one?

Re: unable to import policy from 4.5.0 to 5.1.0 - ' You are not authorized for this operation.'

Thanks for responding Laszlo, I Logged this with McAfee - Although I'd checked in my packages, and they were showing as checked in under software manager, I didn't realise you have to select each package and then select 'check in all' for them to appear in the Policy Catalog, and from there, the policy imports OK.