cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

sha-hash disable

Hello!

in our enviroment the hash SHA needs to be disabled. When we apply this to the ePO 5.10 server we get a schannel error msg in eventviewer stating that non of the cipers which is supported was used.

If I, however, enable SHA hash again it all works fine.

 

This has nothing to do with the certificate I think as its a fresh install av epo 5.10 so its allready using sha-2.

But if i look in server.conf-file it is indeed using sha-cipers like TLS_DHE_DSS_WITH_AES_128_CBC_SHA, TLS_DHE_DSS_WITH_AES_256_CBC_SHA which are included in the SHA hash.

 

Is there a way to make ePO to change cipers so we can use it in our enviroment?

Thanks!

1 Reply
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: sha-hash disable

Please submit an idea per kb60021.  Currently epo requires those cipher suites

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center